🐶 Sync 2023-05-15 23:36:11

This commit is contained in:
github-actions[bot] 2023-05-15 23:36:11 +08:00
parent f8eafab46f
commit 3f0dd7f620
2 changed files with 3 additions and 4 deletions

View File

@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
include $(INCLUDE_DIR)/kernel.mk
PKG_NAME:=fullconenat
PKG_RELEASE:=20
PKG_RELEASE:=21
PKG_SOURCE_PROTO:=git
PKG_SOURCE_URL:=https://github.com/llccd/netfilter-full-cone-nat.git

View File

@ -1,13 +1,12 @@
--- a/xt_FULLCONENAT.c
+++ b/xt_FULLCONENAT.c
@@ -1344,10 +1344,13 @@ static struct xt_target tg_reg[] __read_
@@ -1345,9 +1345,12 @@ static struct xt_target tg_reg[] __read_
static int __init fullconenat_tg_init(void)
{
int ret;
+ printk(KERN_INFO "xt_FULLCONENAT: RFC3489 Full Cone NAT module\n"
+ "xt_FULLCONENAT: Copyright (C) 2018 Chion Tang <tech@chionlab.moe>\n");
+
int ret;
wq = create_singlethread_workqueue("xt_FULLCONENAT");
if (wq == NULL) {
- printk("xt_FULLCONENAT: warning: failed to create workqueue\n");