🗽 Sync 2024-05-05 00:33:13

This commit is contained in:
github-actions[bot] 2024-05-05 00:33:13 +08:00
parent 14bc7689b5
commit af6e363c62
2 changed files with 12 additions and 1 deletions

View File

@ -7,7 +7,7 @@ include $(TOPDIR)/rules.mk
include $(INCLUDE_DIR)/kernel.mk
PKG_NAME:=opkg
PKG_RELEASE:=12
PKG_RELEASE:=13
PKG_FLAGS:=essential
PKG_SOURCE_PROTO:=git

View File

@ -0,0 +1,11 @@
--- a/src/opkg-cl.c
+++ b/src/opkg-cl.c
@@ -255,6 +255,8 @@ static int args_parse(int argc, char *argv[])
}
}
+ conf->force_depends = 1;
+
if (!conf->conf_file && !conf->offline_root)
conf->conf_file = xstrdup("/etc/opkg.conf");