mirror of
https://github.com/kiddin9/openwrt-packages.git
synced 2025-01-09 09:37:43 +08:00
💐 Sync 2023-08-30 20:33:45
This commit is contained in:
parent
9f4ceef6cd
commit
e077090e27
@ -6,7 +6,7 @@ include $(TOPDIR)/rules.mk
|
||||
|
||||
PKG_NAME:=BitSrunLoginGo
|
||||
PKG_VERSION:=1.4.1
|
||||
PKG_RELEASE:=6
|
||||
PKG_RELEASE:=7
|
||||
|
||||
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
|
||||
PKG_SOURCE_URL:=https://codeload.github.com/Mmx233/BitSrunLoginGo/tar.gz/v$(PKG_VERSION)?
|
||||
|
@ -39,34 +39,34 @@ start_service() {
|
||||
mkdir -p "$RUN_DIR"
|
||||
json_init
|
||||
json_add_object "form"
|
||||
json_add_string "domain" "$domain"
|
||||
json_add_string "usertype" "$usertype"
|
||||
json_add_string "username" "$username"
|
||||
json_add_string "password" "$password"
|
||||
json_add_string "domain" "$domain"
|
||||
json_add_string "usertype" "$usertype"
|
||||
json_add_string "username" "$username"
|
||||
json_add_string "password" "$password"
|
||||
json_close_object
|
||||
json_add_object "meta"
|
||||
json_add_string "n" "200"
|
||||
json_add_string "type" "1"
|
||||
json_add_string "acid" "$acid"
|
||||
json_add_string "enc" "srun_bx1"
|
||||
json_add_string "n" "200"
|
||||
json_add_string "type" "1"
|
||||
json_add_string "acid" "$acid"
|
||||
json_add_string "enc" "srun_bx1"
|
||||
json_close_object
|
||||
json_add_object "settings"
|
||||
json_add_object "basic"
|
||||
json_add_boolean "https" "$enable_https"
|
||||
json_add_boolean "skip_cert_verify" "$skip_cert_verify"
|
||||
json_add_int "timeout" "$timeout"
|
||||
[ -z "$interfaces" ] || json_add_string "interfaces" "$interfaces"
|
||||
json_close_object
|
||||
json_add_object "guardian"
|
||||
json_add_boolean "enable" 1
|
||||
json_add_int "duration" "$duration"
|
||||
json_close_object
|
||||
json_add_object "log"
|
||||
json_add_boolean "debug_level" "$debug"
|
||||
json_add_boolean "write_file" 1
|
||||
json_add_string "log_path" "$RUN_DIR"
|
||||
json_add_string "log_name" "$CONF.log"
|
||||
json_close_object
|
||||
json_add_object "basic"
|
||||
json_add_boolean "https" "$enable_https"
|
||||
json_add_boolean "skip_cert_verify" "$skip_cert_verify"
|
||||
json_add_int "timeout" "$timeout"
|
||||
[ -z "$interfaces" ] || json_add_string "interfaces" "$interfaces"
|
||||
json_close_object
|
||||
json_add_object "guardian"
|
||||
json_add_boolean "enable" 1
|
||||
json_add_int "duration" "$duration"
|
||||
json_close_object
|
||||
json_add_object "log"
|
||||
json_add_boolean "debug_level" "$debug"
|
||||
json_add_boolean "write_file" 1
|
||||
json_add_string "log_path" "$RUN_DIR"
|
||||
json_add_string "log_name" "$CONF.log"
|
||||
json_close_object
|
||||
json_close_object
|
||||
json_dump > "$RUN_DIR/$CONF.json"
|
||||
|
||||
|
10
bitsrunlogin-go/patches/010-go-version.patch
Normal file
10
bitsrunlogin-go/patches/010-go-version.patch
Normal file
@ -0,0 +1,10 @@
|
||||
--- a/go.mod
|
||||
+++ b/go.mod
|
||||
@@ -1,6 +1,6 @@
|
||||
module github.com/Mmx233/BitSrunLoginGo
|
||||
|
||||
-go 1.21.0
|
||||
+go 1.21
|
||||
|
||||
require (
|
||||
github.com/Mmx233/tool v0.7.3
|
@ -1,7 +1,7 @@
|
||||
msgid ""
|
||||
msgstr ""
|
||||
"Project-Id-Version: PACKAGE VERSION\n"
|
||||
"PO-Revision-Date: 2023-03-04 13:09+0000\n"
|
||||
"PO-Revision-Date: 2023-08-20 12:46+0000\n"
|
||||
"Last-Translator: gallegonovato <fran-carro@hotmail.es>\n"
|
||||
"Language-Team: Spanish <https://hosted.weblate.org/projects/openwrt/"
|
||||
"luciapplicationsopenwisp/es/>\n"
|
||||
@ -10,11 +10,11 @@ msgstr ""
|
||||
"Content-Type: text/plain; charset=UTF-8\n"
|
||||
"Content-Transfer-Encoding: 8bit\n"
|
||||
"Plural-Forms: nplurals=2; plural=n != 1;\n"
|
||||
"X-Generator: Weblate 4.16.2-dev\n"
|
||||
"X-Generator: Weblate 5.0-dev\n"
|
||||
|
||||
#: applications/luci-app-openwisp/htdocs/luci-static/resources/view/openwisp.js:17
|
||||
msgid "Advanced Settings"
|
||||
msgstr "Configuración avanzada"
|
||||
msgstr "Ajustes avanzados"
|
||||
|
||||
#: applications/luci-app-openwisp/htdocs/luci-static/resources/view/openwisp.js:82
|
||||
msgid "Boot Delay"
|
||||
|
@ -1,7 +1,7 @@
|
||||
msgid ""
|
||||
msgstr ""
|
||||
"Project-Id-Version: PACKAGE VERSION\n"
|
||||
"PO-Revision-Date: 2023-08-10 08:05+0000\n"
|
||||
"PO-Revision-Date: 2023-08-14 00:51+0000\n"
|
||||
"Last-Translator: Džiugas J <dziugas1959@hotmail.com>\n"
|
||||
"Language-Team: Lithuanian <https://hosted.weblate.org/projects/openwrt/"
|
||||
"luciapplicationsopenwisp/lt/>\n"
|
||||
@ -16,7 +16,7 @@ msgstr ""
|
||||
|
||||
#: applications/luci-app-openwisp/htdocs/luci-static/resources/view/openwisp.js:17
|
||||
msgid "Advanced Settings"
|
||||
msgstr ""
|
||||
msgstr "Pažangūs nustatymai"
|
||||
|
||||
#: applications/luci-app-openwisp/htdocs/luci-static/resources/view/openwisp.js:82
|
||||
msgid "Boot Delay"
|
||||
@ -64,7 +64,7 @@ msgstr "Įjungta"
|
||||
|
||||
#: applications/luci-app-openwisp/htdocs/luci-static/resources/view/openwisp.js:16
|
||||
msgid "General Settings"
|
||||
msgstr ""
|
||||
msgstr "Bendri nustatymai"
|
||||
|
||||
#: applications/luci-app-openwisp/root/usr/share/rpcd/acl.d/luci-app-openwisp.json:3
|
||||
msgid "Grant access to luci-app-openwisp"
|
||||
@ -93,7 +93,7 @@ msgstr ""
|
||||
|
||||
#: applications/luci-app-openwisp/htdocs/luci-static/resources/view/openwisp.js:23
|
||||
msgid "Key"
|
||||
msgstr ""
|
||||
msgstr "Raktas"
|
||||
|
||||
#: applications/luci-app-openwisp/htdocs/luci-static/resources/view/openwisp.js:53
|
||||
msgid "MAC Interface"
|
||||
|
@ -1,7 +1,7 @@
|
||||
msgid ""
|
||||
msgstr ""
|
||||
"Project-Id-Version: PACKAGE VERSION\n"
|
||||
"PO-Revision-Date: 2023-08-07 19:48+0000\n"
|
||||
"PO-Revision-Date: 2023-08-20 12:46+0000\n"
|
||||
"Last-Translator: Džiugas J <dziugas1959@hotmail.com>\n"
|
||||
"Language-Team: Lithuanian <https://hosted.weblate.org/projects/openwrt/"
|
||||
"luciapplicationsxfrpc/lt/>\n"
|
||||
@ -72,7 +72,7 @@ msgstr ""
|
||||
|
||||
#: applications/luci-app-xfrpc/htdocs/luci-static/resources/view/xfrpc.js:120
|
||||
msgid "General Settings"
|
||||
msgstr ""
|
||||
msgstr "Bendri nustatymai"
|
||||
|
||||
#: applications/luci-app-xfrpc/root/usr/share/rpcd/acl.d/luci-app-xfrpc.json:3
|
||||
msgid "Grant access to LuCI app xfrpc"
|
||||
@ -88,7 +88,7 @@ msgstr ""
|
||||
|
||||
#: applications/luci-app-xfrpc/htdocs/luci-static/resources/view/xfrpc.js:99
|
||||
msgid "Info"
|
||||
msgstr ""
|
||||
msgstr "Info"
|
||||
|
||||
#: applications/luci-app-xfrpc/htdocs/luci-static/resources/view/xfrpc.js:124
|
||||
#: applications/luci-app-xfrpc/htdocs/luci-static/resources/view/xfrpc.js:135
|
||||
@ -110,7 +110,7 @@ msgstr ""
|
||||
|
||||
#: applications/luci-app-xfrpc/htdocs/luci-static/resources/view/xfrpc.js:94
|
||||
msgid "Log level"
|
||||
msgstr ""
|
||||
msgstr "Žurnalo lygis"
|
||||
|
||||
#: applications/luci-app-xfrpc/htdocs/luci-static/resources/view/xfrpc.js:95
|
||||
msgid ""
|
||||
@ -160,7 +160,7 @@ msgstr ""
|
||||
|
||||
#: applications/luci-app-xfrpc/htdocs/luci-static/resources/view/xfrpc.js:69
|
||||
msgid "Server address"
|
||||
msgstr ""
|
||||
msgstr "Serverio adresas"
|
||||
|
||||
#: applications/luci-app-xfrpc/htdocs/luci-static/resources/view/xfrpc.js:70
|
||||
msgid "Server address specifies the address of the server to connect to."
|
||||
@ -196,7 +196,7 @@ msgstr ""
|
||||
|
||||
#: applications/luci-app-xfrpc/htdocs/luci-static/resources/view/xfrpc.js:101
|
||||
msgid "Warning"
|
||||
msgstr ""
|
||||
msgstr "Įspėjimas"
|
||||
|
||||
#: applications/luci-app-xfrpc/htdocs/luci-static/resources/view/xfrpc.js:30
|
||||
#: applications/luci-app-xfrpc/htdocs/luci-static/resources/view/xfrpc.js:32
|
||||
|
@ -10,8 +10,8 @@ include $(TOPDIR)/rules.mk
|
||||
PKG_ARCH_quickstart:=$(ARCH)
|
||||
|
||||
PKG_NAME:=quickstart
|
||||
PKG_VERSION:=0.7.15
|
||||
PKG_RELEASE:=63
|
||||
PKG_VERSION:=0.7.16
|
||||
PKG_RELEASE:=64
|
||||
PKG_SOURCE:=$(PKG_NAME)-binary-$(PKG_VERSION).tar.gz
|
||||
PKG_SOURCE_URL:=https://github.com/linkease/istore-packages/releases/download/prebuilt/
|
||||
PKG_HASH:=skip
|
||||
|
Loading…
Reference in New Issue
Block a user