bmx7: Make version apk compatible

Adjust versioning to match apk semantic rules.
(refresh patch)

Signed-off-by: Hannu Nyman <hannu.nyman@iki.fi>
This commit is contained in:
Hannu Nyman 2024-11-22 21:16:30 +02:00 committed by Paul Spooren
parent 8f5ed0f95f
commit ff474768d9
2 changed files with 5 additions and 5 deletions

View File

@ -1,7 +1,7 @@
include $(TOPDIR)/rules.mk
PKG_NAME:=bmx7
PKG_VERSION:=r2024061001
PKG_VERSION:=2024.06.11
PKG_RELEASE:=1
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
@ -9,7 +9,7 @@ PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
PKG_SOURCE_PROTO:=git
PKG_SOURCE_URL:=https://github.com/bmx-routing/bmx7.git
PKG_SOURCE_VERSION:=9020896f89006bc5d3487222eefc7ddea9e8b2bd
PKG_MIRROR_HASH:=6c126c512f9b015d8ce9748cb7d04654aff544395ae0409d4e8fe4b9f6c33eba
PKG_MIRROR_HASH:=a085904a48544d71ec815fa61c329925d89aca72a051941551290d292a6150d7
PKG_MAINTAINER:=Axel Neumann <axel@notmail.org>
PKG_LICENSE:=GPL-2.0-or-later

View File

@ -1,6 +1,6 @@
--- a/src/schedule.c
+++ b/src/schedule.c
@@ -375,7 +375,9 @@ loop4Event:
@@ -376,7 +376,9 @@ loop4Event:
continue;
}
@ -10,7 +10,7 @@
rx_packet(&pb);
@@ -401,7 +403,9 @@ loop4Event:
@@ -402,7 +404,9 @@ loop4Event:
continue;
}
@ -20,7 +20,7 @@
rx_packet(&pb);
@@ -451,10 +455,15 @@ loop4Event:
@@ -452,10 +456,15 @@ loop4Event:
}
}
#endif