mirror of
https://git.openwrt.org/feed/routing.git
synced 2025-01-07 03:06:53 +08:00
bmx7: Make version apk compatible
Adjust versioning to match apk semantic rules. (refresh patch) Signed-off-by: Hannu Nyman <hannu.nyman@iki.fi>
This commit is contained in:
parent
8f5ed0f95f
commit
ff474768d9
@ -1,7 +1,7 @@
|
|||||||
include $(TOPDIR)/rules.mk
|
include $(TOPDIR)/rules.mk
|
||||||
|
|
||||||
PKG_NAME:=bmx7
|
PKG_NAME:=bmx7
|
||||||
PKG_VERSION:=r2024061001
|
PKG_VERSION:=2024.06.11
|
||||||
PKG_RELEASE:=1
|
PKG_RELEASE:=1
|
||||||
|
|
||||||
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
|
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
|
||||||
@ -9,7 +9,7 @@ PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
|
|||||||
PKG_SOURCE_PROTO:=git
|
PKG_SOURCE_PROTO:=git
|
||||||
PKG_SOURCE_URL:=https://github.com/bmx-routing/bmx7.git
|
PKG_SOURCE_URL:=https://github.com/bmx-routing/bmx7.git
|
||||||
PKG_SOURCE_VERSION:=9020896f89006bc5d3487222eefc7ddea9e8b2bd
|
PKG_SOURCE_VERSION:=9020896f89006bc5d3487222eefc7ddea9e8b2bd
|
||||||
PKG_MIRROR_HASH:=6c126c512f9b015d8ce9748cb7d04654aff544395ae0409d4e8fe4b9f6c33eba
|
PKG_MIRROR_HASH:=a085904a48544d71ec815fa61c329925d89aca72a051941551290d292a6150d7
|
||||||
|
|
||||||
PKG_MAINTAINER:=Axel Neumann <axel@notmail.org>
|
PKG_MAINTAINER:=Axel Neumann <axel@notmail.org>
|
||||||
PKG_LICENSE:=GPL-2.0-or-later
|
PKG_LICENSE:=GPL-2.0-or-later
|
||||||
|
@ -1,6 +1,6 @@
|
|||||||
--- a/src/schedule.c
|
--- a/src/schedule.c
|
||||||
+++ b/src/schedule.c
|
+++ b/src/schedule.c
|
||||||
@@ -375,7 +375,9 @@ loop4Event:
|
@@ -376,7 +376,9 @@ loop4Event:
|
||||||
continue;
|
continue;
|
||||||
}
|
}
|
||||||
|
|
||||||
@ -10,7 +10,7 @@
|
|||||||
|
|
||||||
rx_packet(&pb);
|
rx_packet(&pb);
|
||||||
|
|
||||||
@@ -401,7 +403,9 @@ loop4Event:
|
@@ -402,7 +404,9 @@ loop4Event:
|
||||||
continue;
|
continue;
|
||||||
}
|
}
|
||||||
|
|
||||||
@ -20,7 +20,7 @@
|
|||||||
|
|
||||||
rx_packet(&pb);
|
rx_packet(&pb);
|
||||||
|
|
||||||
@@ -451,10 +455,15 @@ loop4Event:
|
@@ -452,10 +456,15 @@ loop4Event:
|
||||||
}
|
}
|
||||||
}
|
}
|
||||||
#endif
|
#endif
|
||||||
|
Loading…
Reference in New Issue
Block a user